Resolved
Update - We've pushed a hotfix to change over the XMPP server, Sorry that our upstream provider failed us & you.
Posted .
Updated
Update - Our upstream provider is still having issues, Thank you for being patient. We're planning on moving all game services to our own hardware ASAP to ensure this never happens again.
Posted .
Created
We're aware of an outage affecting the XMPP service, The cause is an outage to our provider on the node the XMPP is on. We'll provide updates as the situation continues.
Posted .
Resolved